Q: I noticed with the new version of NaviEdit 8.6 that it installs SQL2019.

Am I still able to run NaviEdit 8.5.2 alongside older versions of SQL i.e. SQL2016?



A: NaviEdit can connect to SQL Server 2008, SQL Server 2008 R2, SQL Server 2012, SQL Server 2014, SQL Server 2016, SQL Server 2017 and SQL Server 2019. 

Please be aware that NaviEdit databases created with SQL Server 2019 cannot be attached to earlier versions of the SQL Server.